PHP Classifieds Script

➮ Hosting Compatibility Check

» PHP & MySQL language

It is so basic that highly probably it comes with your existing hosting account. The script is developed using PHP & MySQL, thus it requires your server to have PHP supported of version 4.3 or later and MySQL 3.23.47 or later. Within the PHP module, safe_mode needs to be OFF and register_global OFF. In addition, PHP GD Library needs to be available which now already comes with latest version of PHP pre-built.

» Server Cron Jobs

Our script has automated cleaning and sending out emails to customers programmed built into it. So it is needed to have Cron Jobs available under your hosting account. Its nothing out of ordinary that hosting provider doesn't gives in current generation. However, you may want to check with your hosting provider if you are concerned.

» Apache® mod_rewrite Enabled

If your hosting provider supports PHP then you alredy may have Apache web server. All you need to check with your hosting provider is that under your Apache configuration, you have mod_rewrite enabled. This is required by the script so that the script can generate the user friendly URLs for your classifieds websites.

Comodo Secured

4800 Great America Pkwy Suite 219, CA 95054
Phone: (209) 877-SNET | Fax: (814) 690-7044


Copyright 2007-2017 SNetworks Classifieds. All rights reserved.